2007. 8. 17. 13:06


개인적으로 태터툴즈를 사용하다 '티스토리'로 완전히 갈아탄지 일주일 정도가 되는 것 같습니다. 제가 태터에서 티스토리로 갈아탄 기본적인 이유는 나야나 계정에 설치된 '테터툴즈'의 환경 설정이라든가, 스킨 출력 설정 등이 말을 듣지 않아서였습니다.
다행히 티스토리 계정은 한참 전부터 가지고 있었기 때문에 '초대장'을 받아야 한다는 등의 문제가 없었기 때문에 가능했던 것 같습니다.. ^^;

일단 태터에서 티스토리로 이동하면서 생긴 문제는 전혀 없었습니다.

그러나, 최근 '티스토리'에서 '테터툴즈'나 '텍스트큐브'로 갈아타는 경우에 문제가 되는 경우들을 종종 보게 됩니다.

그래서, 혹시나 하는 마음에 제가 관리하고 있는 회사 서버에 테터와 텍스트큐브를 깔아서 확인해 보았습니다. 현재 제가 가진 계정에는 태터툴즈 1.1.3과 텍스트큐브 1.5 버전이 깔려있습니다.

데이터 백업 및 복원의 순서를 이미지로 정리해 봤습니다. 기준은 텍스트큐브 입니다.

01234


중요한 서버 정보 등을 살펴보면
Apache 2.0.58 / PHP 5.1.4 / Mysql 5.0.22 입니다.

http://vower.net 으로 접속하시면 태터툴즈 화면을,
http://vower.net/tc/amen 으로 접속하시면 텍스트큐브 화면을 볼 수 있습니다.

이 글의 바로 전까지 백업된 자료를 사용했습니다.


서버 정보에 따라 다를 수도 있다는 점 생각해 보아야할 것 같습니다.
혹시, 잘 안되시는 분께서는 백업 파일을 보내주시면 테스트할 수 있도록 해드립니다.



추가!
아무래도 Mysql 버전이나 캐릭터셋에서 오는 문제인 것 같습니다.
제가 호스팅 받고 있는 비누넷(http://byus.net) 계정에서는 정상으로 나옵니다.
댓글에서 밝힌대로 PHP버전은 4.4.1 , MySql 버전은 5.0.18-log 버전 입니다.

혹시 정상적으로 복원이 안된다면 Mysql 버전과 캐릭터셋부터 확인해보세요.. ^^




Posted by 푸른가을

댓글을 달아 주세요

  1. Favicon of http://platonic-chain.com/ BlogIcon 플라체 2007.08.17 13:05  댓글주소  수정/삭제  댓글쓰기

    저도 다행히 잘 되는 듯 싶습니다.
    아직 자세한 것은 확인해 보지 않았지만요.

  2. 2007.08.17 13:10  댓글주소  수정/삭제  댓글쓰기

    비밀댓글입니다

    • Favicon of https://greenyfall.tistory.com BlogIcon 푸른가을 2007.08.17 13:18 신고  댓글주소  수정/삭제

      지금 보내드린 건 텍스트큐브에서 테스트 해보시라고 보내드린 겁니다. 혹시 테터에서 테스트 해 보실 거라면.. ^^

    • Favicon of http://dosahyun.com BlogIcon 산소같은도사 2007.08.17 13:45  댓글주소  수정/삭제

      http://vower.net 여기서는 성공적으로 복원되는데...
      이걸 다시 백업 후 제걸로 옮기니깐 또 그런 증상이 있네요..
      이건 왜 그런걸까요?

    • Favicon of https://greenyfall.tistory.com BlogIcon 푸른가을 2007.08.17 13:48 신고  댓글주소  수정/삭제

      아마도 호스팅사 쪽의 서버셋팅 문제인 것 같습니다.
      미리내 호스팅의 경우는 '그만'님도 문제가 있었던 것 같고..^^

    • Favicon of http://dosahyun.com BlogIcon 산소같은도사 2007.08.17 13:53  댓글주소  수정/삭제

      본 계정(http://dosahyun.com)은 80포트고,
      테스트 계정(http://dosahyun.mireene.com)이 미리내인데...
      둘 다 실패했습니다.

      저 테스트 계정은 어느 호스팅 쓰고 계신지...
      아... 이거 어떻게 본계정에 복구를 해야될까여?

    • Favicon of https://greenyfall.tistory.com BlogIcon 푸른가을 2007.08.17 14:01 신고  댓글주소  수정/삭제

      이거 실시간 댓글인데요?
      저 서버는 제가 회사에서 구축한 서버입니다. ^^;
      일단은 제가 받고 있는 호스팅에서도 테스트 해보고 말씀드리죠...

      비누넷 계정에서도 정상적이네요. http://byus.net
      php 4.4.1 / mysql 5.0.18-log 로 나오는군요.. ^^;

    • Favicon of http://dosahyun.com BlogIcon 산소같은도사 2007.08.17 14:12  댓글주소  수정/삭제

      음... 결국 호스팅 서버 세팅 문제라고 봐야하나요...
      일단 80포트쪽에 계정 초기화 요청을 했습니다만...
      서버 사양을 확인해봐야겠군요.
      아, 계정 초기화가 아니라 세팅을 다시 해달라고 해야하려나...

    • Favicon of https://greenyfall.tistory.com BlogIcon 푸른가을 2007.08.17 14:18 신고  댓글주소  수정/삭제

      아무래도 그럴 가능성이 있습니다.
      마지막으로 하나의 계정에서 또 테스트 해봐야겠군요 ^^

      마지막으로 테스트 한 계정에서도 이상없네요.
      다만, 해당 계정은 utf-8 지원 안되는 계정인데도 -_-;

    • Favicon of http://dosahyun.com BlogIcon 산소같은도사 2007.08.17 14:35  댓글주소  수정/삭제

      헐...
      UTF-8 때문에 비싼 호스팅 쓰고 있는데 이게 왠 난린지...
      일단 서버 재세팅 후 태터를 다시 깔고 테스트를 해봐야겠네요.

      설치시 보니깐 80포트도 비누넷 정도의 사양이었던 거 같은데...
      일단 여기서 테스트 결과 복원 성공이 됐으니...
      희망을 좀 가져봅니다.

      80포트에서는
      직접/서버/웹 메일 이용 업로드 모두 에러였습니다.

      근데 재세팅 후에도 똑같은면 어떡하죠?

    • Favicon of https://greenyfall.tistory.com BlogIcon 푸른가을 2007.08.17 14:44 신고  댓글주소  수정/삭제

      그러게요.. 뭔 일인지.. ^^;
      근데 재미있는 사실은 세 개의 계정 중 vower.net 말고 나머지 계정은 다 새로 설치한 거였습니다. 텍스트큐브였고.

    • Favicon of http://dosahyun.com BlogIcon 산소같은도사 2007.08.17 15:16  댓글주소  수정/삭제

      다시 세팅했습니다.

      * 웹서버: Apache/1.3.34 (Unix) PHP/5.1.4 mod_throttle/3.1.2
      * PHP 버전: 5.1.4
      * MySQL 버전: 5.0.24a

      인데, 역시 실패입니다. OTL

  3. Favicon of http://dosahyun.com BlogIcon 산소같은도사 2007.08.17 15:34  댓글주소  수정/삭제  댓글쓰기

    아, 혹시 복원시 교정 옵션 체크를 안하신건가요?

    저는 체크했을 때 그런 증상이 나오구요...
    체크 해제하면 복원은 됩니다.
    근데 그러면 공지사항에 있는 이미지들이 안나와요.

    근데 저기 테스트 계정에서는 교정 체크를 해도 잘 되더라구요.

    음... 근데...
    교정 체크를 해도 공지사항에 있는 이미지가 없네요???

    • Favicon of https://greenyfall.tistory.com BlogIcon 푸른가을 2007.08.17 15:48 신고  댓글주소  수정/삭제

      음.. 공지사항에 이미지요?
      그것까지는 테스트 해 보진 않았네요..
      공지사항에 이미지를 넣은 적이 없어서.. ^^;

      그렇다면 그 부분은 뭔가가 있다는 이야기군요.. -_-;

      지금 다시 테스트 해 봤는데 전혀 이상없습니다.. -_-;
      혹시나 해서 제 공지사항에 이미지를 넣어서 해 봤습니다.

    • Favicon of http://dosahyun.com BlogIcon 산소같은도사 2007.08.17 16:04  댓글주소  수정/삭제

      음....
      일단, 성공했습니다^^

      서버에 올리는 방법으로 한 후...
      교정옵션 체크를 해제하니깐 이미지가 나오네요.

      역시... 호스팅 업체에서 재설치를 해줘서 그런건가...
      원인은 알 수 없지만...
      푸른가을님 덕에 복원 성공했습니다.^^

      도움 주셔서 정말 고맙습니다. (__)

    • Favicon of https://greenyfall.tistory.com BlogIcon 푸른가을 2007.08.17 16:18 신고  댓글주소  수정/삭제

      다행입니다. ^^;

  4. Favicon of http://blog.platche.com/ BlogIcon 플라체 2007.08.19 12:05  댓글주소  수정/삭제  댓글쓰기

    아아, 위에 질문을 남겨주셨는데, 확인을 못 하고 있었네요.
    미리내 호스팅을 사용하고 있습니다.
    미리내 호스팅, 티스토리에서 텍스트큐브로의 이전은 잘 되고 있습니다.

    • Favicon of https://greenyfall.tistory.com BlogIcon 푸른가을 2007.08.20 00:06 신고  댓글주소  수정/삭제

      미리내에서도 호스팅 서버에 따른 차이가 있었던 것 같습니다. '그만'님도 미리내였고, 위에 해결하신 분도 '미리내'였습니다.. ^^

  5. Favicon of http://blog.platche.com/ BlogIcon 플라체 2007.08.20 00:35  댓글주소  수정/삭제  댓글쓰기

    저는 미리내에서 필요상 여러개의 호스팅 서비스를 받고 있는데, 예를들면 같은 160번 서버 안에서도 안 되는 경우도 있었습니다. 그럴때 미리내 고객센터에 문의하면 알아서 처리 해 주더군요~_~ 좋아요, 미리내 ㅋㅋ

  6. Favicon of http://hellom.net/tc BlogIcon naearu 2007.09.28 10:33  댓글주소  수정/삭제  댓글쓰기

    ;ㅂ; 저도 도움좀 요청하고 싶네요 ㅠㅠ
    텍스트 큐브로 옴길려고 티스토리에서 백업했는데..이건뭐 ㄱ-;;
    티스토리에서 백업한걸 티스토리에서 다시 복구해도 에러나는건 어쩌라는건지 ㄱ-;; ㅠㅠ

  7. Favicon of http://hellom.net/tc BlogIcon naearu 2007.09.28 17:46  댓글주소  수정/삭제  댓글쓰기

    메일 보내드렷습니다 ㅠㅠ